u-bhank
?>

Известны координаты двух точек на плоскости. Составить программу вычисления расстояния между ними РАСПИШИТЕ ПОЛНОСТЬЮ ​

Информатика

Ответы

ilonchick679

program sr;

var xa, xb, ya, yb, otv: real;

begin

 writeln('введите координаты первой точки через пробел ');

 readln(xa, ya);

 writeln('введите координаты второй точки через пробел ');

 readln(xb, yb);

 otv := Abs(sqrt(sqr(xa-xb)+sqr(ya-yb)));

 writeln('расстояние между точками =', otv)

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Известны координаты двух точек на плоскости. Составить программу вычисления расстояния между ними РАСПИШИТЕ ПОЛНОСТЬЮ ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Gavrilova2527
Kuznetsova1639
Радецкая264
Сергей_Крутикова114
yna21289
POMILEVAVladimirovna269
DodokhodzhaevVladimirovich
rechkai64
evg-martenyuk
mkrtchyananaida6995
beglovatatiyana
maglevanyycpt
Хрулёва
vera4
Chausmonk4