zotcet7
?>

Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C

Информатика

Ответы

Anatolevich-sergeevna

var n, i, t, min:Integer;

begin

write('Введите число измерений: ');

readln(n);

for i:=1 to n do begin

write(i, '-е измерение равно: ');

read(t);

if t < 0 then

writeln('Воздух холодный')

else

writeln('Воздух горячий');

end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

chizhenkovd9
Анатольевич-Митюшин
АлександрАлина
pryvalovo48
mamaevmvv3
TatyanaVladimirovich
allo22-27
naromanova
beliaevabeliaeva-olesya35
vapebroshop
Теплова
testovich1012
varvara82193
Bulanova
tyrnaus