edvard-b
?>

Дан одномерный массив А из 10 элементов по убыванию 11, 25, 5, 12, 9, 47, -11, 0, 14, 25. чему равно значение элемента массива а[ а[ 5 ] ]

Информатика

Ответы

Andreevna_Grebenshchikova155

#include <iostream>

using namespace std;

int main() {

// Variables

int number;

bool isPositive = false;

int numberCountDigits = 0;

// Input data

cout << "Input nubmer" << endl;

cin >> number;

// Create Solution

if (number > 999 || number < -999) {

 cout << "Incorrect number" << endl;

 return 0;

}

if (number >= 0) {

 isPositive = true;

}

while (number != 0) {

 numberCountDigits++;

 number /= 10;

}

// Output Solution

cout << "-- Information --" << endl;

isPositive ? cout << "Is Positive number" << endl : cout << "Is Negative number" << endl;

cout << "Digits count: " << numberCountDigits << endl;

return 0;

}


Пользователь вводит число от -999 до 999. Необходимо определить его знак и посчитать, сколько в нем

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан одномерный массив А из 10 элементов по убыванию 11, 25, 5, 12, 9, 47, -11, 0, 14, 25. чему равно значение элемента массива а[ а[ 5 ] ]
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

osipov1984osipov
Александра-Андрей909
papushinrv4985
ShafetdinovAndrei
Bulanova
Витальевна
Нескажу25
cheshirsky-kot
Пронкина_TEST1682
родичева1812
aobuhta4
info126
lazarevaavrora
tarigor
ele922009226536
▲