veraplucnika
?>

Задание 1. Дан массив К[15], элементы которого вводятся с клавиатуры. Составить программу, которая подсчитывает и выводит на экран количество нулей в массиве. Задание 2. Заданы два массива A[i] и заполнения массивов выбрать самостоятельно. Составить программу, которая формирует и выводит на экран третий массив C[J], элементы которого определяются как сумма элементов исходных A[i] и B[i]. Например. A[i]: 1 5 9 4 8 B[i] : 8 7 3 6 9 результат C[J]: 9 12 12 10 17

Информатика

Ответы

emmakazaryan290

1)

var

   a, n, s: integer;

begin

   write('n = ');

   Readln(n);

   

   a := 1;

   while a <= n do

   begin

       s := s + a;

       a := a + 1;

   end;

   writeln(s);

end.

2)

var

   a, n: integer;

begin

   write('n = ');

   Readln(n);

   a := 1;

   while a <= n do

   begin

       writeln(2 * a);

       a := a + 1;

   end;

end.

3)

var

   a, b: integer;

begin

   write('Введите числа a и b: ');

   Readln(a, b);

   

   while a <= b do

   begin

       writeln(a, '^2 = ', sqr(a));

       a := a + 1;

   end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 1. Дан массив К[15], элементы которого вводятся с клавиатуры. Составить программу, которая подсчитывает и выводит на экран количество нулей в массиве. Задание 2. Заданы два массива A[i] и заполнения массивов выбрать самостоятельно. Составить программу, которая формирует и выводит на экран третий массив C[J], элементы которого определяются как сумма элементов исходных A[i] и B[i]. Например. A[i]: 1 5 9 4 8 B[i] : 8 7 3 6 9 результат C[J]: 9 12 12 10 17
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Antonov-Elena
Сергеевна-Иван1045
Yurevich1344
ZharikovZalina
dmitzu8594
Валуева
Yuliya Aleksandr686
chermen40
Natalya1895
izumrud153
Vkois56
shakmeev
aamer9992680
lavr74
femida69
▲