skorpion7228528
?>

Написать программу на C# решения следующей задачи: определить, является ли заданный год високосным. Результат вывести на печать.

Информатика

Ответы

academycoffee243

if(N%100 !=0) && (N%4 = 0)

{

Console.WriteLine("Год високосный");

}

if (N%100 = 0) && (N%400 = 0)

{

Console.WriteLine("Год високосный");

else

{

Console.WriteLine("Не високосный");

}

Вроде правильно, но проверь лучше

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на C# решения следующей задачи: определить, является ли заданный год високосным. Результат вывести на печать.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Telenkovav
vasavto1
steff77
dariagromova54
Вячеславовна_Сагитович
Varvara
Абубакр_Будаш
maestro6838
Cannabikh
kiruha0378
kristinagaspa62
chysvv
andyrvo
oksana77768
▲