Borg Fedak1162
?>

Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. ПАСКАЛЬ

Информатика

Ответы

vanvangog199826

program v8;

var a:array[1..30] of integer;

 n,i:integer;

begin

 writeln('Введите размерность матрицы: '); readln(n);

randomize;

for i:=1 to n do a[i]:=random(100)-50;

for i:=1 to n do write(a[i]:5); writeln;

writeln('Четные элементы матрицы: ');

for i:=1 to n do  

 begin

 if a[i] mod 2=0 then writeln(a[i]);

 end;

end.


Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, котор

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. ПАСКАЛЬ
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

anytkaakk
aleksandramir90
vikabobkova2010
frdf57
vera-spicina
Владимирович
Romanovich1658
aniramix
Карапетян
Babushkina27
Sakmarov
Andrei_Mariya
alex13izmailov
konss2
ViktorovnaKraeva634