Картузов-Алексей1252
?>

Python, информатика | По данному числу n закончите фразу «На лугу пасется...» одним из возможных продолжений: «n коров», «n корова», «n коровы», правильно склоняя слово «корова». Формат входных данных Дано число n (n≤99 Формат выходных данных Программа должна вывести введенное число n и одно из слов (на латинице): korov, korova или korovy, например, 1 korova, 2 korovy, 5 korov. Между числом и словом должен стоять ровно один пробел.

Информатика

Ответы

tefdst

n:integer;

begin

readln(n);

If (n >= 11) and (n <= 14) then write(n, ' korov') else

case n mod 10 of

0, 5..9: write(n, ' korov');

1: write(n,' korova');

2..4: write(n, ' korovy');

end;

end.

Объяснение: ну в вроде как-то так.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Python, информатика | По данному числу n закончите фразу «На лугу пасется...» одним из возможных продолжений: «n коров», «n корова», «n коровы», правильно склоняя слово «корова». Формат входных данных Дано число n (n≤99 Формат выходных данных Программа должна вывести введенное число n и одно из слов (на латинице): korov, korova или korovy, например, 1 korova, 2 korovy, 5 korov. Между числом и словом должен стоять ровно один пробел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

funny-furiya
almazsit85
Nzharenikova
sveta300856729
sokolowskayaa
marinamarinyuk39
Viktorovna_Yurevna
Nikolaevich_Vladimirovich1509
TrubnikovKlimenok926
Adabir20156806
Yurok9872
Aleks0091
Okunev1034
anna-ditman
Александровна1244