shugayzhanna6
?>

Очень нужнее ответ Решение нужно на любом языке программирования, только в ответе запишите на каком языке программирования вы дали ответ

Информатика

Ответы

Popova-Erikhovich
Const   n = 5; var   i: integer;   a: array[1..n * 2 + 1] of integer; begin   writeln('исходный массив: ');   for i : = 1 to 2 * n do   begin       a[i] : = random(99) + 1;       write(a[i] : 5);   end;   for i : = 2 * n + 1 downto n + 1 do       a[i] : = a[i - 1];   a[n + 1] : = 0;   writeln();   writeln('полученный массив: ');   for i : = 1 to 2 * n + 1 do       write(a[i] : 5); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Очень нужнее ответ Решение нужно на любом языке программирования, только в ответе запишите на каком языке программирования вы дали ответ
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sn009
lukanaft
ПаршинАндрей1928
D-posilochka
Алёна Геннадьевна98
kolyabelousow4059
НатальяРуктешель472
doorhan42n6868
mnn99
Kazantsevv_kostya
Марина1101
os7960
Avdeeva Yelizaveta
vlebedeva81
Викторович Попков