kazan-ugoop36
?>

Составьте блок-схему и напишите программу для вычисления значения функции:QBasic

Информатика

Ответы

mmreznichenko

Пример на языке с++, дошел только для этого

#include<iostream>

using namespace std;

int min(int a, int b, int c, int d)

{

 int min1 = 0;

 int min2 = 0;

 if (a < b)

 {

  min1 = a;

 }

 else

 {

  min1 = b;

 }

 if (c < d)

 {

  min2 = c;

 }

 else

 {

  min2 = d;

 }

 if (min1 < min2)

 {

  cout << "Наименьшее из чисел: " << min1 << endl;

 }

 else

 {

  cout << "Наименьшее из чисел: " << min2 << endl;

 }

 return 0;

 

 

 

 

}

int main()

{

setlocale(LC_ALL,"RUSSIAN");

min(10,20,30,40);

 

return 0;

 

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте блок-схему и напишите программу для вычисления значения функции:QBasic
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

iralkap
aprelevka
ЮлияНиколаевна1748
vasilyevjob6
Maksimova1320
KovalenkoIL
mupmalino2653
uchpapt
valya-7777
иванович Диденко1524
петрАфанасьев
Лифанов_Ольга
Давид-Александр
Можливості скретч (7 слайдів)
om805633748
kondrashovalf6404