Andreevich
?>

составьте программу, которая в заданном списке, состоящем из положительных и отрицательных чисел подсчитывает количество отрицательных элементов и выводит результат на экран. то​

Информатика

Ответы

Ваган Шутова332

N = int(input("Сколько элементов будет в списке? "))

a = []

k = 0

for i in range(N):

   a.append(int(input()))

for i in range(N):

   if a[i] < 0:

       k+=1

print(k)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

составьте программу, которая в заданном списке, состоящем из положительных и отрицательных чисел подсчитывает количество отрицательных элементов и выводит результат на экран. то​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Борисович409
zubareva23338
.Е.-Прокопьева
Дружинин
zurabghiendzhoian886
sbn07373
Александра Викторович531
100 нарисовать замок в паскаль абс ​
pavlovm8316
Аврамец1911
Marinanagornyak
oduvanalex
Александрович_Викторовна
masha812
БашуроваОльга369
bronco-s
▲