suhanowaswetlana
?>

Паскаль:Написать программу, которая в случае если товар стоит 200 евро или больше, то даёт скидку 10 %

Информатика

Ответы

stertumasova29

var a:real;

begin

writeln ('Введите цену товара:');

begin

readln(a);

if (a>=200) then

a:=a-(a/10)

else  

a:=a;

writeln('С учётом всех скидок товар стоит',' ',a,' ', 'евро');

end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль:Написать программу, которая в случае если товар стоит 200 евро или больше, то даёт скидку 10 %
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Romanovna-yana
mbobo28311
Владимирович_Роман
ea-office
aci2003
kristi-a-90
e-s-i-k
Karina-evgenevna1899
Kashirina
valeron7hair7
Aleksandr_Vasilev
kifstd
Валуева
krylova-natali
Равилевич_Олеговна1496