selena77
?>

Нужно составить программу на C# Сколько времени в минутах затратит студент на дорогу из школы, если известна длина расстояния S в километрах и средняя скорость движения школьника V км/час?

Информатика

Ответы

galkavik

using System;

Class Program

{

static main void()

{

Console.WriteLine("Enter length and speed:");

Console.Write("S = ");

double s = double.Parse(Console.ReadLine);

Console.Write("V = ");

double v = double.Parse(Console.ReadLine);

double t = s / v;

Console.Write("t = {0}\n", t);

Console.ReadLine();

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить программу на C# Сколько времени в минутах затратит студент на дорогу из школы, если известна длина расстояния S в километрах и средняя скорость движения школьника V км/час?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kotsur
Абдулганиева Сергей
Синформатикой, алгоритм кумир ​
Kalashnikova
svetavancevich
annanechaeva567
VadimovichSvetlana622
Запиши верный ответ. 12div5
osipov1984osipov
Filintver
Ольга тимур
Vitalevich1187
Vyacheslavovich-Gubanov
cherry-sweet871435
fomindmity1
Logukate
Светлана-Тигран
▲