baron
?>

Https://www.online-python.com/ Напишите программу, которая вoзвращает рeзультат цeлочисленного и по модулю дeления любого цeлого числa нa -17.

Информатика

Ответы

Mikhail1369

var

   a: integer;

begin

   {1}

   readln(a);

   if a > 0 then a := a + 1;

   writeln(a);

   

   {2}

   readln(a);

   if a < 0 then a := a * 2;

   writeln(a);

   

   {3}

   readln(a);

   if a <> 0 then a := a - 4;

   writeln(a);

   

   {4}

   readln(a);

   if a > 0 then a := a + 1

   else a := a - 1;

   writeln(a);

   

   {5}

   readln(a);

   if a = 0 then a := a + 3

   else a := 0;

   writeln(a);

end.

{6}

var

   x, y: real;

begin

   readln(x, y);

   if x > y then x := x * y

   else x := x + y;

   writeln(x);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Https://www.online-python.com/ Напишите программу, которая вoзвращает рeзультат цeлочисленного и по модулю дeления любого цeлого числa нa -17.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kulikovtsud
moscow053988
Deniskotvitsky6422
Alekseevna1811
info-mosbalkon
ritckshulga20112
m-zolotukhina2
Aleksandr
Elizavetaborisovna1992
stolle16
agusarevich283
abdulhakovalily22
лукашова940
egorsalnikov1997139
ksenia15-79