oaved2018
?>

Python Условие Последовательность состоит из натуральных чисел и завершается числом 0. Определите значение наибольшего элемента последовательности. Считывайте входные данные через input() и выводите ответ через print( Пример: вы вводите несколько чисел: 5 937 6273 863 726 431 4 Как только вы вводите 0 — программа завершает ввод. Потом программа выводит вам максимальное число из полученных = 6273

Информатика

Ответы

rezh2009766

#include <iostream>

int gg(int k, int p, double m)

{

p = (k >= p) ? p : p / k;

return (m * 2 * p);

}

int main()

{

int k, p;

double m;

std::cout << "Сколько котлет можно одновременно положить на сковороду ? ";

std::cin >> k;

std::cout << "Сколько минут жарится одна сторона котлеты ? ";

std::cin >> m;

std::cout << "Сколько котлет вы будете жарить ? ";

std::cin >> p;

std::cout << p << " котлет пожарятся с двух сторон минимум за " << gg(k, p, m) << " минут";

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Python Условие Последовательность состоит из натуральных чисел и завершается числом 0. Определите значение наибольшего элемента последовательности. Считывайте входные данные через input() и выводите ответ через print( Пример: вы вводите несколько чисел: 5 937 6273 863 726 431 4 Как только вы вводите 0 — программа завершает ввод. Потом программа выводит вам максимальное число из полученных = 6273
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

novkatrina
ganul
appmicom
fishka-sokol14
chulki-kupit
eoils-info
karpachevamarina
marinazubcko16729
bryzgalovag
Mariya-Karaseva
Карен
mbobo28311
Милита1065
shabaev19542355
Voshchula David393