Павел
?>

Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*Sample Input:Sample Output:* ** *** Напишите программу. Тестируется через stdin → stdout​

Информатика

Ответы

mulyugina365

Вариант решения в лоб:

print('*')

print('**')

print('***')

print('')

print('')

print('')

print('')

Вариант решения, если чуть-чуть подумать и применить циклы)

for i in range(8):

   print('*'*i)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*Sample Input:Sample Output:* ** *** Напишите программу. Тестируется через stdin → stdout​
Ваше имя (никнейм)*
Email*
Комментарий*
▲