YeVgenii
?>

Написать программу, которая выполняет следующую задачу (без использования string): Оставить в предложениях слова, отличающиеся от последнего слова предложения, в которых первая буква слова входит в него еще только один раз.

Информатика

Ответы

zhandarmova
 const nx = 20;
var x: array[1..nx, 1..nx] of integer;z:array[1..nx*2] of integer; 
i, j, k,n,r,t: integer; 
begin 
Writeln('Введите размер матрицы n');Read(n); 
 for i := 1 to n do begin   
for j := 1 to n do begin   
Read(k);x[i, j] := k;  end;end;   
Writeln('Исходный массив'); 
for i := 1 to n do begin   
for j := 1 to n do begin     
Write(x[i, j]:4);     
if x[i, j]>0 then begin t:=t+1; z[t]:=x[i, j];end;    
end;   
Writeln;  end; 
Writeln;Writeln('Одномерный массив'); 
for j := 1 to t do     
Write(z[j]:4); 
 end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая выполняет следующую задачу (без использования string): Оставить в предложениях слова, отличающиеся от последнего слова предложения, в которых первая буква слова входит в него еще только один раз.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

NIKOLAI
Хохлов
denisdenisov63
Васильевна_Наталья
vadimpopov88
Виталий887
Tatyanaaarzieva72
Смирнов-Оськина
beliaevabeliaeva-olesya35
Avetisyan575
Головин662
Чиркина999
Karmelita1978
ibarskova1542
Vitalevich1799