Поделитесь своими знаниями, ответьте на вопрос:
1. что такое презентация? 2. Microsoft PowerPoint для чего нужен? 3. перечислите основные типы данных в языке Python. 4. запишите порядок арифметических операций. 5. напишите программу сумму трёх чисел. 6. напишите программу. даны стороны прямоугольника a и b. найтдете его периметр Р=2*(а+b)
ответ:Презента́ция (от лат. praesento — представление) — документ или комплект документов, предназначенный для представления чего-либо (организации, проекта, продукта и т. п.). Цель презентации — донести до аудитории полноценную информацию об объекте презентации в удобной форме.
2Программа подготовки презентаций и просмотра презентаций, являющаяся частью Microsoft Office
3 Многие из предопределённых типов данных Python — это типы неизменяемых объектов: числовые данные (int, float, complex), символьные строки (class 'str'), кортежи (tuple). Другие типы определены как изменяемые: списки (list), множества (set), словари (dict).
4В первом выражении мы сначала выполним действие вычитания, а затем к результату прибавим число 4.
Запишем.
8-3+4=5+4=9
Во втором выражении сначала найдем значение суммы, а потом из 8 вычтем полученный результат 7.
8-3+4=8-7=1
Видим, что значения выражений получаются разные.
Сделаем вывод: порядок выполнения арифметических действий менять нельзя.
5Я напишу код на одном из базовых языков программирования, языке Pascal
Program z_1;
var
x,y,z,sum:integer;
begin
sum:=0;
writeln(' Введите первое число');
readln(x);
writeln('Введите второе число');
readln(y);
writeln('Введите третье число');
readln(z);
Sum:=x+y+z;
writeln('Сумма трех введенных вами чисел равно: ', sum);
readln;
end.
6program perimetr;
var p,a,b:real;
BEGIN
writeln('a=');
read(a);
writeln('b=');
read(b);
p:=2*(a+b);
writeln('p=', p);
readln
END.