platonm777639
?>

Написать программу решения задачи. Исходные данные определить самостоятельно F(x) =x^2+15x , если x ⩽5 x-25 , если 5 8

Информатика

Ответы

Paradismebel
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
    setlocale(LC_ALL, "Russian");
    double x,y,z;
    cout << "Введите 3 числа через пробел: ";
    cin >> x >> y >> z;
    if (x<0)
    {
       x=pow(x,2);
    }
    else if (x>0)
    {
        x=pow(x,3);
    }
    if (y<0)
    {
       y=pow(y,2);
    }
    else if (y>0)
    {
        y=pow(y,3);
    }
    if (z<0)
    {
       z=pow(z,2);
    }
    else if (z>0)
    {
        z=pow(z,3);
    }
    cout << "Вывод: " << x << " " << y << " " << z << endl;
    return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу решения задачи. Исходные данные определить самостоятельно F(x) =x^2+15x , если x ⩽5 x-25 , если 5 8
Ваше имя (никнейм)*
Email*
Комментарий*