ovdei71
?>

Напишите программу в Питоне. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Информатика

Ответы

Imarmy67

Объяснение:

inputStr = input().split()

result = 0

for i in range(0,8):

   if (inputStr[i][-1] == '4') and (int(inputStr[i]) % 3 == 0):

       result+= 1

print(result)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу в Питоне. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jim2k
shangina1997507
alanatan5757
vipppp19743355
gilmore886173
Nataliatkachenko1
АртакСергеевич1723
andreyshulgin835
oksanashabanovadc3197
marinakovyakhova
Ainura Pokhomova
s777tver109
volna22051964
snopok66
fruktovahere