pucha5261
?>

Условие Преподаватели и ученики мечтают, чтобы в Школе Программистов стало ещё больше новых спецкурсов. Давайте вызовем звездопад, чтобы каждый мог загадать это желание, смотря на падающую звезду. Выведите в строку n звездочек, где n - количество людей, смотрящих на звездопад. Формат входных данных Вводится целое число n (1 Формат выходных данных Выводится n звездочек в строку без пробелов входные данные 5 выходные данные

Информатика

Ответы

MArat

#include <iostream>

using namespace std;

int main() {

int n;

cin >> n;

for (int i = 0; i < n; i++) {

 cout << "*";

}

// с наступающим новым годом)

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Условие Преподаватели и ученики мечтают, чтобы в Школе Программистов стало ещё больше новых спецкурсов. Давайте вызовем звездопад, чтобы каждый мог загадать это желание, смотря на падающую звезду. Выведите в строку n звездочек, где n - количество людей, смотрящих на звездопад. Формат входных данных Вводится целое число n (1 Формат выходных данных Выводится n звездочек в строку без пробелов входные данные 5 выходные данные
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikolai_oksana
antilopa001
Maionova
АнастасияAndrey
ВалерийАндреевна1788
malgoblin2663
om805633748
Tkachenko1050
Илья Владимировна
с объяснением на листочке ​
nataliagorki476
zharovaleks
Olgera1
ValerevnaRustam1072
dimon198808744
Aleksandrovich1075