alex13izmailov
?>

Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с Входные данные: В первой строке вводятся три целых числа a, b и с (a<=b, a, b, c не больше 100 по модулю) Выходные данные: Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с Python

Информатика

Ответы

Стадник620

a = input().split()

counter = 0

for i in range(int(a[0]),int(a[1])+1):

   if i % int(a[2]) == 0:

       counter += 1

print(counter)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с Входные данные: В первой строке вводятся три целых числа a, b и с (a<=b, a, b, c не больше 100 по модулю) Выходные данные: Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с Python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ninazholnerova9
coleslow12
Ваган Шутова332
evrotrastop64
dpodstrel85
olesya-kwas
juli19657
Olia72
shmanm26
Likhomanova63
travkinadjey31
asker45967
Борисовна_Кашутина
Карева Даниил1537
alexsan-0837