mariokhab
?>

Напишите программу, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.python(50b)

Информатика

Ответы

Alekseevna1064

a = int(input())

b = int(input())

k = 2

while (b > a):

   k += 1

   a = b

   b = int(input())

print(k)

   

Объяснение:

Работает только с целыми числами

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.python(50b)
Ваше имя (никнейм)*
Email*
Комментарий*