Tselyaritskaya Yurevich
?>

Написать программу, которая принимает строку текста и переворачивает её, делая все буквы ПРОПИСНЫМИ.

Информатика

Ответы

vlrkinn
1.
var x, i: integer;
var c : array[1..31] of boolean;
begin
c := 0;
for i:= 1 to 31 do c[i] := false;
for i := 1 to 31 do begin
readln(x); if (x = 0) then c[i] := true;
end;
writeln('В следующие дни не было осадков: ');
for i:= 1 to 31 do if (c[i]) then writeln(c[i]);
readln(i);
end.

2.
var x,i,n,c: integer;
begin
realn(n);
for i:= 1 to n do
begin
readln(x); if (x < 0) then c := c + x;
end;
writeln('ответ: '); write(c);
readln(x);
end.

P.S. На паскале не писал давно. Код не компилировал (ибо его сюда копипастить без последствий нельзя.), так что могут быть незначительные ошибки. + сразу говорю (как программист с некоторым опытом и будучи уже не школьником) - код го*но. Так никто не делает, так никто не пишет, но для "школьного паскаля" достаточно

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая принимает строку текста и переворачивает её, делая все буквы ПРОПИСНЫМИ.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Tane4ka2110
laktionova-natal
ninaandreeva3179
Nadezhda
tany821
madina27821667
dkvsadovoe
ЛаринаЛощаков
chuev4444
maryshecka
Щуплова Александр
MISAKOVNA49
Vyacheslavovich-Gubanov
Skvik71
ГегамБукреев830