ОвчинниковаТатьяна
?>

1. Написать программу на языке VBA. Исходные данные разместить на рабочем листе MS Excel. Использовать конструкцию циклического алгоритма. Условие задачи: Вычислить сумму элементов, стоящих на четных местах в последовательности х(20

Информатика

Ответы

satinvova

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int A, B, C, tmp;

           Console.Write("Введите A: ");

           A = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите B: ");

           B = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите C: ");

           C = Convert.ToInt32(Console.ReadLine());

           tmp = A;

           A = C;

           C = B;

           B = tmp;

           Console.WriteLine("Новые значения:");

           Console.WriteLine("A = " + A);

           Console.WriteLine("B = " + B);

           Console.WriteLine("C = " + C);

       }

   }

}


Необходимо написать код на C# и составить блок схему: Даны переменные A, B, C. Изменить их значения

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Написать программу на языке VBA. Исходные данные разместить на рабочем листе MS Excel. Использовать конструкцию циклического алгоритма. Условие задачи: Вычислить сумму элементов, стоящих на четных местах в последовательности х(20
Ваше имя (никнейм)*
Email*
Комментарий*
▲