mel9152480522
?>

Нужно решить задачу по информатике через паскаль выдаёт ошибку (Program1.pas(6) : Встречено 'readln', а ожидалось ';') что я делаю не так program pr2; uses CRT; var x, y:real; begin write('y=x(x+1)') readln(Y); write('6'); readln(X); writeln('n'); readln; end. задача : Составить программу вычисления функции: Y=x2(x2+1), рассчитать для х=6.

Информатика

Ответы

Галстян874
Uses graphABC;
begin
setwindowsize(600,500);
setbrushcolor(clMedGray);
Ellipse(320,30,490,400);
Ellipse(120,30,300,400);
setbrushcolor(clCream);
Ellipse(335,40,480,380);
Ellipse(140,40,280,380);
setbrushcolor(clMedGray);
Ellipse(100,430,500,130);
setbrushcolor(clNavy);
Ellipse(250,240,200,310);
Ellipse(350,240,400,310);
setbrushcolor(clwhite);
Ellipse(240,270,220,300);
Ellipse(360,270,380,300);

setbrushcolor(clblack);
Ellipse(270,330,330,370);
line(300,370,300,400);
Arc(300,280,120,220,-40);

line(50,350,200,350);
line(30,340,190,340);
line(10,330,180,330);

line(410,330,570,330);
line(400,340,560,340);
line(390,350,550,350);

line(240,230,220,150);
line(230,230,180,80);
line(220,230,180,150);

line(360,230,380,150);
line(370,230,430,80);
line(380,230,430,150);

end.
Эта

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно решить задачу по информатике через паскаль выдаёт ошибку (Program1.pas(6) : Встречено 'readln', а ожидалось ';') что я делаю не так program pr2; uses CRT; var x, y:real; begin write('y=x(x+1)') readln(Y); write('6'); readln(X); writeln('n'); readln; end. задача : Составить программу вычисления функции: Y=x2(x2+1), рассчитать для х=6.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

baltgold-m27
shakovaea
buleckovd8724
Aleksandr
gostivdom302
rukodelnizza1
billl24
margo929
Natalya1895
es196
ruslanchikagadzhanov
lider-mpl550
Tselyaritskaya Yurevich
Yekaterina_Popova1413
murin