themolodoy
?>

C++ использовать нyжно Вложенные условия, то есть if, else, else if Стоимость серой ткани равна cost_gray тенге, а стоимость синей ткани равна cost_blue тенге. Напишите программу, которая определяет какая ткань дороже и выводит на экран "серая" или "синяя". Если стоимости тканей совпадают, то вывести сообщение "равны". Формат входных данных: На входе программа принимает два числа - стоимости серой и синей тканей. Формат выходных данных: На экран выводится результат проверки условий.

Информатика

Ответы

lenapopovich556510

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Rus");

float cost_gray, cost_blue;

cin >> cost_gray >> cost_blue;

if (cost_blue > cost_gray)

 cout << "синяя";

else if (cost_gray > cost_blue)

 cout << "серая";

else

 cout << "равны";

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

C++ использовать нyжно Вложенные условия, то есть if, else, else if Стоимость серой ткани равна cost_gray тенге, а стоимость синей ткани равна cost_blue тенге. Напишите программу, которая определяет какая ткань дороже и выводит на экран "серая" или "синяя". Если стоимости тканей совпадают, то вывести сообщение "равны". Формат входных данных: На входе программа принимает два числа - стоимости серой и синей тканей. Формат выходных данных: На экран выводится результат проверки условий.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kuharhuks
dokmak140652
Umkatoys50
ksyrika
af-rc7893
Femida76
vsnimschikov391
Olegovich Nikolaevna
VASILEVNA
chuev4444
d43irina
sharkova1443
pelagia-kola2658
nataliaprintroll
Антонович937