Напишите программу, которая вычисляет площадь заштрихованной фигуры, если известны размеры прямоугольников. Учитель дал такую задачу, ничего не уточнил и не дал размеры. Наверное можно придумать свои.
writeln('Введите стороны первого прямоугольника:');
readln(a1,b1);
writeln('Введите стороны второго прямоугольника:');
readln(a2,b2);
writeln('Их общая площадь:',a1*b1+a2*b2);
end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу, которая вычисляет площадь заштрихованной фигуры, если известны размеры прямоугольников. Учитель дал такую задачу, ничего не уточнил и не дал размеры. Наверное можно придумать свои.
var
a1,b1,a2,b2 : integer;
begin
writeln('Введите стороны первого прямоугольника:');
readln(a1,b1);
writeln('Введите стороны второго прямоугольника:');
readln(a2,b2);
writeln('Их общая площадь:',a1*b1+a2*b2);
end.