socofilesrus4
?>

Написать программу на яп Pascal abc которая решает пример и выводит решение на экран z=кв.корень(3у^2-7)/sin(y)+|x^3|+5e^x

Информатика

Ответы

Petrakova Ilyushin

program HomeWork;

   var x,y,z:real;

begin

   write('Введите х (кроме 0): '); readln(x);

   write('Введите y (кроме 0): '); readln(y);

   if (x = 0) or (y = 0) then writeln('Выражение не имеет смысла')

   else

       begin

           z := sqrt(3*sqr(y)-7)/sin(y)+abs(exp(3*ln(x)))+5*exp(x);

           writeln('Результат вычислений z=', z:5:2);

       end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на яп Pascal abc которая решает пример и выводит решение на экран z=кв.корень(3у^2-7)/sin(y)+|x^3|+5e^x
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Филиппович_Николаевич
omigunova39
pravovoimeridian
expozition
Shtorm-Shoe
yanermarina87
Alekseevich1012
Vos-sv
mlf26
keti0290103
sryzhova6392
Peshkov
myhauz
Некрасов Валентина1097
ЮлияДаниил520