dokmak140652
?>

напишите программуОпределить стоимость набора конфет, в который входят: "Красная шапочка" - X1 г, "Алые паруса" - X2 г, "Чародейка" - X3 г, если известна стоимость этих конфет за 1 кг(S1, S2, S3 - все переменные - real Вывод стоимости набора конфет - два знака после запятой. Sample Input: 100 200 250 150 200 100 Sample Output: 80.00​

Информатика

Ответы

predatorfishing608

var x1, x2, x3, s1, s2, s3: real;

begin

read (x1, x2, x3, s1, s2, s3);

writeln(((x1 * s1 + x2 * s2 + x3 * s3) / 1000):0:2);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

напишите программуОпределить стоимость набора конфет, в который входят: "Красная шапочка" - X1 г, "Алые паруса" - X2 г, "Чародейка" - X3 г, если известна стоимость этих конфет за 1 кг(S1, S2, S3 - все переменные - real Вывод стоимости набора конфет - два знака после запятой. Sample Input: 100 200 250 150 200 100 Sample Output: 80.00​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

PetrovnaTsukanov
Lolira64
tanu0618
polyakovaelena
tat72220525
ЕленаАлександровна381
secretar62
mihailpolehin8
alexeylipatov
rynaodal
vedaikin
kristina1989
Yurevna-Anatolevna
Ramon22081983
Aleksandrovich1075