info40
?>

Составьте программу вычислений значения функции по формуле у=27/5z-3 на языке программирования

Информатика

Ответы

KosarinPotemkina1888

uses

   crt;

const

    max=50;

var

  a:array[1..max,1..max] of integer;

  i,j,n,s,k:integer;

begin

    writeln('wvedite razmernost matrici');

    readln(n);

    writeln('wvedite matricu ',n,' x ',n);

    for i:= 1 to n do

        begin

             for j:= 1 to n do

                 read(a[i,j]);

        end;

    s:=0;

    k:=0;

    for i:= 1 to n do

        begin

             for j:= 1 to n do

                 if (j mod 2<>0) and (i mod 2<>0) then

                    begin

                         s:=a[i,j]+s;

                         k:=k+1

                    end;

        end;

        s:=round(s/k);

        writeln('sredne arifmet znashenie s neshetnimi indeksami ravno ', s);

readkey

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу вычислений значения функции по формуле у=27/5z-3 на языке программирования
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

forosrozhkov
ehrik-ch
Lapushkin1988
Platon
dumpler
eleniloy26
Романенко
Жуков219
gymnazium
Vasilii1891
badalovao256
ss2911
Nataliya Aleksandr1197
makitra08
VASILEVNA