?>
1. Написать программу, которая считает: (( 2 + x) div y) % 5, x и y вводятся с клавиатуры. 2. Написать программу, которая из 100 чисел (100 чисел задать через цикл) на экран выводит только четные3. написать программу, которая считает сумму чисел от 1 до 10если что это Паскаль
Ответы
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
int mass[];
for (int i = 0; i < n; i++) {
cin >> mass[i];
}
int count_0 = 0, count_pol = 0, count_otr = 0;
for (int i = 0; i < n; i++) {
if (mass[i] == 0) {
count_0++;
}
if (mass[i] > 0) {
count_pol++;
}
if (mass[i] < 0) {
count_otr++;
}
}
cout << count_0 << " " << count_pol << " " <<count_otr;
cout <<endl;
system ("pause");
return 0;
}