zhannasokortova
?>

На python.Составить программу сложения, вычитания, произведения, деления для любых четырех чисел нужно

Информатика

Ответы

turovvlad
Var s:string;
n,k,i:integer;
begin
for n:=1 to 2 do
 begin
 writeln('Введите строку ',n,':');
 readln(s);
 k:=0;
 for i:=1 to length(s) do
  begin
  case s[i] of
   '[': k:=k+1;
   ']': k:=k-1;
   end;
  end;
 if k=0 
 then writeln('В строке ',s,' количество [ и ] одинаково')
 else writeln('В строке ',s,' количество [ и ] не одинаково');
 end;
end.

Пример:
Введите строку 1:
c:=a[imax,j]; a[imax,j]:=a[imin,j]; a[imin,j]:=c
В строке c:=a[imax,j]; a[imax,j]:=a[imin,j]; a[imin,j]:=c количество [ и ] одинаково
Введите строку 2:
Просто [ пример ]] со [[ скобками
В строке Просто [ пример ]] со [[ скобками количество [ и ] не одинаково

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На python.Составить программу сложения, вычитания, произведения, деления для любых четырех чисел нужно
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

TSKaraulova
Голубева1440
lalaland2744
Пономаренко
zuzazuza61
lolydragon
sergeystepanov231
aaazovcev
TSKaraulova
AkimovaI1608
ka-shop
Gulyaev_Egorkina
Aleksei1968
sveta073120
Vladimirovna