svetsalikowa
?>

Напишите программу, которая выполняет следующий алгоритм Создать список А, состоящий из 7 целых произвольных (рандомных) чисел в диапазоне от 10 до 20 ;Вывести весь список на экран;Вывести второй элемент списка на экран;На языке phyton​

Информатика

Ответы

nadjasokolova2017

import random

a = [ ]

for i in  range(7):

    a.append(random.randint(10,20))

print(a)

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая выполняет следующий алгоритм Создать список А, состоящий из 7 целых произвольных (рандомных) чисел в диапазоне от 10 до 20 ;Вывести весь список на экран;Вывести второй элемент списка на экран;На языке phyton​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

evageniy79
cvetyzelen283
bal4shovser16
соловьев_Куркина
mospaskrasnogorbukh
zotti
aistenok-28
Андреевич-Екатерина1974
andruhovich
Жуков219
DmitrievnaVera
ivshzam
mdsazonovatv1173
leeka152522
Aleks0091