Belov
?>

Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.

Информатика

Ответы

perminovaea

a = 1

i = 0

while a // 100 == 0:

   i += 1

   a *= i

print(i)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

irinabaranova2760
Reutskii884
Valerevna-Vardan
Коробкова1437
phiskill559
Grigorevna23
klimenko05
adhotel
egorsalnikov1997139
ПаршинАндрей1928
Валерия Воробьева396
Анатольевич-Митюшин
inaine73
alexk13
Latsukirina