Ask___
Advice
Главная
О сервисе
О нас
Правила пользования сайтом
Авторское право
Политика конфиденциальности
Ключ для indexNow
Скрипт от рекламы
Задать вопрос
Искать
Главная
Информатика
Ответы на вопрос
Екатерина
08.12.2021
?>
Можете решить Паскаль 9 класс
Информатика
Ответить
Ответы
Narine natalya
08.12.2021
Ну так правильно пишет , нельзя писать if b>a>c
then begin , пишется правильно так if (c>b) and (b>a)then begin , вообщем вот держи ;
Program qq;var a,b,c,max,min,med : longint;beginwriteln ('введите три числа');read (a,b,c);if (c>b) and (b>a)then beginmax := c;med := b;min := a;End;if (b>a) and (a>c)then beginmax := b;med := a;min := c;End;if (a>c) and (c>b)then beginmax := a;med := c;min := b;End;writeln ('наибольшее число', max);writeln ('среднее число', med); writeln ('наименьшее число', min);End.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Можете решить Паскаль 9 класс
Ваше имя (никнейм)*
Email*
Комментарий*
Согласен с
политикой конфиденциальности
Отправить вопрос
Популярные вопросы в разделе
Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 1 минуту 30 секунд. если предварительно упаковать документ архиватором, передать упакованный документ, а потом...
Автор: Yurevich1701
Задание по C#. Записать заданные или полученные в процессе формализации математические формулы в виде арифметических выражений. Разработать алгоритм решения заданной задачи и представить его в виде сх...
Автор: kristal1
Дан массив из 20 элементов заполненный датчиком случайных чисел в диапазоне от минус 100 до плюс 200. Из этого массива выбрать элементы, которые > числа N (вводится с клавиатуры) и занести в друго...
Автор: zapros
Напишите программу, которая определяет число десятков в заданном двузначном числе. c++
Автор: ilyatamurov
1. что такое цикл? 2. в каких случаях программа зацикливается? 3. как выйти из зацикливания? 4. когда при решении используется цикл с параметром.
Автор: GALINAMTO
98 разработайте программу, выводящую n случайно выбранных слов из проинициализированного массива. число n задаёт пользователь. постарайтесь сделать так, чтобы при изменении длины массива слов не т...
Автор: nelli-bi6
Дана программа: Program Primer; Var A, result : real; Begin Writeln('Введите значения переменной A'); Write('A='); Readln(A); Result := sqr((2+A)*5); Writeln ('sqr((2+A)*5)', result:8:0); Readln; End...
Автор: nash-crimea2019
В классе n человек Незнайке найти, сколько команд из 5 человек может сформировать учитель физкультуры и сколько человек еще останется лишних учеников? Дано начальное положение автомобиля на координат...
Автор: pavelriga5
Зробити в Паскалі для обчислення площі всієї поверхні (Sp=a*a*6) та об’єму куба (V=a3 В тексті програми необхідно викликати 1-шу при натиснення клавіші «1», або 2-гу при натиснення клавіші «2».
Автор: marketing3
Дано A, B, C - стороны треугольника. Является ли этот треугольник равнобедренным? пайтон
Автор: bel1-79
S:=0; k:=0;while k<3 doBegink:=k+1;S:=S+k;End:
Автор: nusupova
Скоро Новый Год и в Astana IT University студенты решили сыграть в Тайного Санту. Студент Арман подготовил по настоящему волшебный подарок. Это была шляпа, в которой хранились ручки различных цветов ...
Автор: cetarbkilork82
Определи тип алгоритма, выбрав верный ответ.
Автор: krasnova1977
Программу на с++ есть список игрушек, которые имеются в n детских садах. определить игрушки из списка: которых нет ни в одном из детсадов; которые есть в каждом из детсадов.
Автор: alexanderpokrovskij6
Даны две различные реализации одной и той же архитектуры набора команд. Существуют четыре класса команд: А, В, С и D. Тактовые частоты и CPI каждой реализации показаны в таблице: Тактовая частота CP...
Автор: ladykalmikova81
▲
then begin , пишется правильно так if (c>b) and (b>a)then begin , вообщем вот держи ;
Program qq;var a,b,c,max,min,med : longint;beginwriteln ('введите три числа');read (a,b,c);if (c>b) and (b>a)then beginmax := c;med := b;min := a;End;if (b>a) and (a>c)then beginmax := b;med := a;min := c;End;if (a>c) and (c>b)then beginmax := a;med := c;min := b;End;writeln ('наибольшее число', max);writeln ('среднее число', med); writeln ('наименьшее число', min);End.