varvara82193
?>

. Напишите программу, которая с цикла for выводит любую строчку из стихотворения или песни 7 раз.

Информатика

Ответы

elenaneretina
#include <iostream>
#include <cassert>

using namespace std;

void pie_price(int a, int b, int n)
{
assert((a >= 0) && (a <= 1000));
assert((b >= 0) && (b <= 99));
assert((n >= 1) && (n <= 1000));
double price = a * 1.0 + b / 100.0;
float res = price * n;
int kop = res * 100;
cout << "Rubles " << res << endl;
cout << "Kopeyks " << kop << endl;
}

int main()
{
int a, b, n;
cin >> a >> b >> n;
pie_price(a, b, n);
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

. Напишите программу, которая с цикла for выводит любую строчку из стихотворения или песни 7 раз.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Мария-Кострыгина175
Tatianarogozina1306
vikabobkova2010
mez-omts-d5
Иванов1813
Александровна1973
Arsen-araqelyan20164
Мария-Кострыгина175
mado191065
Матфеопуло1006
Алина1564
tershova
hobpack
docvet4
yfetyukov2