?>
( ) 1. Напишите программу в КУМИРЕ, которая получает номер месяца и выводит соответствующее ему время года или сообщение об ошибке. 2. Напишите программу в КУМИРЕ, которая по известным длинам сторон, определяет существует ли треугольник с такими длинами сторон или нет. (Правило: треугольник существует если сумма длин любых двух его сторон больше третьей стороны. Например, треугольник со сторонами 6, 7, 8 – существует, а со сторонами 6, 7, 18 – нет)
Ответы
Это на первое
Объяснение:
Var mesyac:integer;
begin
writeln('введите номер месяца');
readln(mesyac);
if mesyac = 12 or 1 or 2 then
writeln ('зима');
if mesyac = 3 or 4 or 5 then
writeln ('весна');
if mesyac = 6 or 7 or 8 then
writeln ('лето');
if mesyac = 9 or 10 or 11 then
writeln ('осень')
else writeln('ошибка, не правильно введен месяц');
end.