var k:integer;
begin
writeln('введите число жителей');
read(K);
writeln('число жителей через год:',k+k*0.02)
end.
Поделитесь своими знаниями, ответьте на вопрос:
Только Pascal ABC Число жителей города — К тыс. человек. Ежегодно население в нем увеличивается на 2 %. Составьте программу вычисления количества жителей города черезгод.
var k:integer;
begin
writeln('введите число жителей');
read(K);
writeln('число жителей через год:',k+k*0.02)
end.