Матфеопуло1006
?>

Задание 1. Запишите арифметические выражения на языке программирования Python Задание 2. Составьте программу, которая б раз выводит на экран ваше имя и фамилию. взамен подпишусь​

Информатика

Ответы

Андреевич-Екатерина1974
1)
Var
n,m,max,min:integer;
Begin
write('Введите число: ');
readln(n);
min:=9;   
max:=0;
while n>0 do 
begin 
m:=n mod 10; 
if m<min then min:=m; 
if m>max then max:=m; 
n:=n div 10; end;   
writeln('Максимальное число: ',max);   
writeln('Минимальное число: ',min);
End.
2)
var
i,count: integer;
n,s:string;
begin
writeln('Введите число: ');
readln(s);
writeln('Введите цифру: ');
readln(n);
for i:=1 to length(s) do
if(s[i]=n)then
count:=count+1;
writeln('Количество раз, когда встречается цифра = ',count);
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 1. Запишите арифметические выражения на языке программирования Python Задание 2. Составьте программу, которая б раз выводит на экран ваше имя и фамилию. взамен подпишусь​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mtcover
NurlanAleksandrovich
Радецкая264
forosrozhkov
grishin
lera4075
Fruktova Gazaryan
Svatela37
Zladthesecond577
cmdkotelniki
ilkindadashov935232
Bogdanov
dmdlir
mariya
Виталий
▲