sharaeva-is
?>

 Напишите программу, рассчитывающие сумму денег, которую получите приложение начальной суммы с фиксированной процентной ставкой через определённое количество лет. Пользователь должен вводить сказала туры начальный вклад, число лет и процентная ставку

Информатика

Ответы

tsatskina857

money = int(input('Начальное кол-во денег: '))

rate = int(input('Процентная ставка (%): '))

years = int(input('Срок: '))

for _ in range(years):

   money *= (rate / 100 + 1)

print('Вы получите:', money, 'через', years, '(лет)')

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

 Напишите программу, рассчитывающие сумму денег, которую получите приложение начальной суммы с фиксированной процентной ставкой через определённое количество лет. Пользователь должен вводить сказала туры начальный вклад, число лет и процентная ставку
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

iralkap
snabomp
grachevakaterina
манукян29
komarov-dmitriy
Демидова Красноцветов
olechka197835
Vikkitrip
museumuzl
YuRII1236
ale-protasov
elena-ppk
Стефаниди
lobanosky162
Татьяна-Мария