Roman913
?>

Составьте программу, которая запрашивает стоимость 1 кг яблок и выводит на экран стоимость 1, 2, 3 ...10 кг яблок. Результат работы программы может выглядеть так: Введите стоимость 1 кг яблок 5.4 Стоимость 1 кг яблок = 5.4 руб. Стоимость 2 кг яблок = 10.8 руб. Стоимость 3 кг яблок = 16.2 руб.

Информатика

Ответы

aniramix

pascal

Объяснение:

const kg = 10;

var i: integer;

   cost: real;

begin

 Write('Введите стоимость 1 кг яблок: '); ReadLn(cost);

 for i := 1 to kg do

   WriteLn('Стоимость ', i, ' кг яблок = ', i * cost, ' руб.');

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая запрашивает стоимость 1 кг яблок и выводит на экран стоимость 1, 2, 3 ...10 кг яблок. Результат работы программы может выглядеть так: Введите стоимость 1 кг яблок 5.4 Стоимость 1 кг яблок = 5.4 руб. Стоимость 2 кг яблок = 10.8 руб. Стоимость 3 кг яблок = 16.2 руб.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikolaevich-Svetlana388
Ryadovboxing23
bichkowa-oksana
ktripoleva294
Эрендженова
knyazev527
Igor1406
krylova-natali
legezin
dashafox8739
Daulyatyanov1266
Yarovitsin
Nonstop788848
pri02
dawlatowajana