ksenia15-79
?>

Составить программу, которая переворачивает слово наоборот, если оно состоит из 4 букв. Паскаль

Информатика

Ответы

os7960

var str:string;

begin

 write('Введите слово: ');

 readln(str);

 var reverse_str:= '';

 if str.Length = 4 then begin

                           for var i:= str.Length downto 1 do

                             reverse_str:= reverse_str + str[i];

                           writeln(reverse_str);

                        end

                   else writeln('Слово состоит НЕ из 4 букв');

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая переворачивает слово наоборот, если оно состоит из 4 букв. Паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tofilev
olimov
Okunev1034
evrotrastop64
mulyugina365
alplakhota67
ЮлияНиколаевна1748
Лифанов_Ольга
Ионов202
KovalenkoIL
Sukharev-Achkasov
FATAHOVAMAINA
balabinatanya7174
Zeegofer
Sergei_sergei