Косарев
?>

Задача №63. A[0], A[2], A[4], ... Числа следует выводить через пробел. Все числа целые, по модулю не больше 231-1. Количество элементов массива не превышает 10000. Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4... Входные данные Сначала задано число N — количество элементов в массиве (1≤N≤100). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести все элементы массива с чётными номерами. Примеры входные данные 6 4 5 3 4 2 3 выходные данные 4 3 2 НА С

Информатика

Ответы

Japancosmetica

я решу циклами,но если тебе нужен массив скажи

#include <iostream>

using namespace std;

int main() {

int n;

cin >> n;

int a;

for (int i = 0; i < n; i++) {

cin >> a;

if (i % 2 == 0) cout << a << " ";

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задача №63. A[0], A[2], A[4], ... Числа следует выводить через пробел. Все числа целые, по модулю не больше 231-1. Количество элементов массива не превышает 10000. Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4... Входные данные Сначала задано число N — количество элементов в массиве (1≤N≤100). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести все элементы массива с чётными номерами. Примеры входные данные 6 4 5 3 4 2 3 выходные данные 4 3 2 НА С
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

СмыковаДарья1969
corneewa20096
Маринина_Елена
ksoboleva
Lugovoi
vapebroshop
predatorfishing608
Дмитрий_Владимирович1162
Микроволновые системы что это​
Ushakova Sakhno
sryzhova6392
lenapopovich556510
федороа
margarita25061961
turovvlad
mlf26