var a,b,c: integer;
begin
writeln('Введите первое число: ');
readln(a);
writeln('Введите второе число: ');
readln(b);
if a>=b then
c:=a+b
else
c:=a-b;
writeln('ответ:', c);
end.
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу для решения задачи: "Если первое число больше или равно второму, то найти из сумму, иначе разность. (Программа с условием)
var a,b,c: integer;
begin
writeln('Введите первое число: ');
readln(a);
writeln('Введите второе число: ');
readln(b);
if a>=b then
c:=a+b
else
c:=a-b;
writeln('ответ:', c);
end.