nestruev
?>

Запишите в каждый столбец данной таблицы все понятия, устройства, команды программы, изученные вами, и начинающиеся с предложенной буквы в названии столбца.​

Информатика

Ответы

Марина1101

Пример на продукте - бананы

program v1;

var m,n,sum,t:integer;

st1:string[10];

 begin

   sum:=0; t:=0;

   writeln('Здравствуйте');

   writeln('Банан красного цвета стоит 2500, банан синего цвета стоит 3000, банан черного цвета стоит 3700');

   writeln('Сколько купите бананов '); readln(n);

  writeln('Введите цвет бананов '); readln(st1);

   if (st1='Красного') or (st1='красного') or (st1='Красный') or (st1='красный') then sum:=3000*n;

   if (st1='Синего') or (st1='синего') or (st1='Синий') or (st1='синий') or (st1='Синей') or (st1='синей')  then sum:=2500*n;

   if (st1='Черного') or (st1='черного') or (st1='Чёрного') or (st1='чёрного') or (st1='Черный') or (st1='черный') or (st1='чёрный') or (st1='Чёрный')  then sum:=3700*n;

   writeln('Сумма покупки ', sum);

   writeln('Введите сумму'); readln(m);

   t:=m-sum;

   writeln('Возьмите сдачу ',t);

   writeln('Всего доброго, приходите еще');

 end.


Дорогие программисты по информатике! Напишите программу по этим алгоритмам умоляю

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Запишите в каждый столбец данной таблицы все понятия, устройства, команды программы, изученные вами, и начинающиеся с предложенной буквы в названии столбца.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Valeria123864531
alexst123012225
choia
Некрасова-И
mali2681208
tanu0618
romolga3580
ievlevasnezhana7
Илья Владимировна
Ваган Шутова332
Powerbasses5521
afoninia
kartyshkinaaa
Vyacheslav_Nikolaevna
alislisa191