yakovlevasvetlanalvovna209
?>

По правилам дорожного движения, на зеленый свет светофора можно ехать, на красный нельзя, а желтый — обрати внимание. Напишите программу, которая будет в зависимости от цвета светофора давать правильную команду КОМАНДА ДОЛЖНА НАЧИНАТЬСЯ С X= str(input())

Информатика

Ответы

Vlad Petr531

342

Объяснение:

Решение на языке pyhton ниже. Данная задача относится к заданию 14 ЕГЭ по информатике. Видео-разбор подобной задачи можно посмотреть по ссылке (решение в ручную) https://xn--b1aga7bdp8a.xn--p1ai/product/%d0%b7%d0%bd%d0%b0%d1%87%d0%b5%d0%bd%d0%b8%d0%b5-%d0%b0%d1%80%d0%b8%d1%84%d0%bc%d0%b5%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%be%d0%b3%d0%be-%d0%b2%d1%8b%d1%80%d0%b0%d0%b6%d0%b5%d0%bd%d0%b8%d1%8f/

s=8**115-4**123+2**543-15

k=0

while s!=0:

   if s%2==1:

       k=k+1

   s=s//2

print(k)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

По правилам дорожного движения, на зеленый свет светофора можно ехать, на красный нельзя, а желтый — обрати внимание. Напишите программу, которая будет в зависимости от цвета светофора давать правильную команду КОМАНДА ДОЛЖНА НАЧИНАТЬСЯ С X= str(input())
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

modellisimo-a
Kulikov1065
Остап-Лаврова1410
pavtrusov
aa276568
snopok66
arch5050
ksyrika
АнатольевичМиронова885
prohorovalena
Koshkina Alekseevna
svetlana-sharapova-762621
xarfagr
sttig
Yevgenevich775