?>
Задание 1 Найдите, сколько килограммов яблок собрали ученики. Со-ставьте программу и рассчитайте.Ученики 5 класса собрали N кг яблок, а ученики 6 классана S кг яблок меньше. Сколько всего килограммов яблок собра-ли оба класса?Задание 2Найдите периметр и площадь кабинетаинформатики. Пусть ширина кабинета бу-дет а метров, а длина b метров.b метра метрЗадание 3Составьте программу, которая запрашивает у пользователимя, возраст, номер телефона:имя ("Как вас зовут?")возраст ("Сколько вам ле "")номер телефона ("Каковас номер телефона?")В результате программы должны выйти три строки:"Имя""Возраст""Номер телефона"
Ответы
1. var
N,a,b:integer;
begin
a:=N;
b:=N-8;
readln(a);
write(a);
write(b);
end.
2. var
S,P, a,b:integer;
begin
read(a);
read (b);
begin
P:=(a+b)*2;
write('Периметр:',P); end;
begin
S:=a*b; write('Площадь:',S); end;
end.
3. var
a,b,c:string;
begin
write('Как вас зовут?');
readln(a);
write('Сколько вам лет?');
readln (b);
write('Какой у вас номер телефона?');
readln (c);
write('Имя:',a);
write('Возраст:',b);
write('Номер телефона:',c);
end.