Поделитесь своими знаниями, ответьте на вопрос:
Очень надо(тоько в паскале) Только в паскале при посещении бассейна существует скидка 10% скидка от стоимости за посещение в утренние часы (с 7 до 12), а также за вечерние часы (20-23) в будние дни. напишите программу, которая получает время посещения и выводит соответствующее сообщение «скидка» или «скидка отсутствует». пример:введите время посещения:8скидка.пример:введите время посещения :15скидка отсутствует.
var
time : integer;
begin
write('Введите время посещения: ');
readln(time);
if ((time>=7) and(time<=12)) or ((time>=20) and (time<=23)) then
writeln('скидка')
else writeln('скидка отсутствует');
end.