agafonovalyudmila346
?>

Напишите код на языке Python.

Информатика

Ответы

chernovol1985255
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите код на языке Python.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Leon-12
yna21289
vodolaz8384
Прошкин_Николай368
Наталья286
bureiko
litlenet
Logukate
Borisovich-Volobueva1803
sveta740450
atenza3736
andr77716
Владислав-Александр32
Викторович
Ludmila777020