AndreiAstakhva1442
?>

1)Нужно написать программу на Python'е, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика. Параметр R задается константойпервая картинка) 2)Написать программу на Python'е, которая определяет, попадает ли точка с заданными координатами в область, закрашенную на рисунке серым цветом. Результат работы программы вывести в виде текстового сообщения. (вторая картинка)

Информатика

Ответы

pannotolstova488
Var abcd,a,b,c,d:integer;
begin
   abcd:=4579;
   a:=abcd div 1000; 
  b:=abcd div 100 mod 10;
   c:=abcd div 10 mod 10; 
  d:=abcd mod 10;
   Writeln(a,b,c,d);
   Writeln(a,c,b,d);
   Writeln(b,a,c,d);
   Writeln(b,c,a,d); 
  Writeln(c,a,b,d); 
  Writeln(c,b,a,d);
   Writeln(a,d,b,c); 
  Writeln(a,d,c,b);
   Writeln(b,d,a,c);
   Writeln(b,d,c,a);
   Writeln(c,a,d,b);
   Writeln(c,b,d,a);
   Writeln(a,b,d,c);
   Writeln(a,c,d,b); 
  Writeln(d,b,a,c); 
  Writeln(d,b,c,a); 
  Writeln(d,c,a,b); 
 Writeln(d,c,b,a); 
  end.
Громозко, да? Я не помню, как делать это через функцию. Думаю, и так сойдет.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1)Нужно написать программу на Python'е, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика. Параметр R задается константойпервая картинка) 2)Написать программу на Python'е, которая определяет, попадает ли точка с заданными координатами в область, закрашенную на рисунке серым цветом. Результат работы программы вывести в виде текстового сообщения. (вторая картинка)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

andrey4work918
korj8
fouettearoma
anna-ditman
А Дзукаев1562
Vladimir-Tamara1359
metegina4
Мария591
Овчинников_Грузман
Ingakazakova
Li-111
info40
mulyugina365
tata-novik
Gennadievna bessonov